Server is down (Most likely a FiveM issue)
Incident Report for LSCRP
Resolved
The server is now back fully operational. This incident was due to a FiveM issue which affected a lot of servers on the platform.
Posted Jul 26, 2022 - 21:04 UTC
Investigating
We are currently investigating an issue which is bringing our server down. WE BELIEVE THIS IS A FIVEM ISSUE*
Posted Jul 26, 2022 - 21:01 UTC
This incident affected: Servers (LSCRP Server 1 | RP).