Connection issues
Incident Report for LSCRP
Resolved
This incident should be resolved. We appreciate your patience as this issue was out of our hands
Posted May 19, 2022 - 18:40 UTC
Update
Some users may be able to connect, but some users may still be displayed with a "502" error. If this occurs, please just try again later. We're still investigating these issues.
Posted May 19, 2022 - 17:01 UTC
Update
The server has gone offline and no users are able to connect. Our development team is working to resolve these issues.
Posted May 19, 2022 - 16:51 UTC
Investigating
We're investigating an issue where some users are unable to connect to the server. Our development team has been notified.
A *possible* fix to this issue is clearing your cache and then trying to join via the F8 code.
Posted May 19, 2022 - 16:35 UTC
This incident affected: Servers (LSCRP Server 1 | RP).