Frequent crashing issues
Incident Report for LSCRP
Resolved
This incident has been resolved.
Posted Dec 31, 2022 - 00:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2022 - 23:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2022 - 23:18 UTC
Update
We are continuing to investigate this issue. The server will be undergoing unscheduled maintenance in an attempt to implement a fix for the crashing issues. An announcement will be made upon the conclusion of the update.
Posted Dec 30, 2022 - 23:02 UTC
Update
A server restart has been executed in an attempt to implement a fix.
Posted Dec 30, 2022 - 23:00 UTC
Investigating
We are currently investigating frequent crashing issues. The development team has already been notified and is working on a fix.
Posted Dec 30, 2022 - 22:49 UTC
This incident affected: Servers (LSCRP Server 1 | RP).