Player's unable to join
Incident Report for LSCRP
Resolved
This incident should now be fully resolved.
Posted May 11, 2022 - 22:41 UTC
Monitoring
We're monitoring the server. Some players still may not be able to join. We've now downgraded this incident to a partial outage.
Posted May 11, 2022 - 21:50 UTC
Update
Issues are still persisting. The development team is continuing to work to implement a fix.
Posted May 11, 2022 - 21:42 UTC
Identified
**WE BELIEVE THIS IS A FIVEM ISSUE**

The main issues have been identified. The server has been restarted to hopefully implement a fix.
Posted May 11, 2022 - 21:32 UTC
Investigating
We are currently investigating an issue where players are unable to join the server. Our development team has been notified.
Posted May 11, 2022 - 21:29 UTC
This incident affected: Servers (LSCRP Server 1 | RP).