Server offline
Incident Report for LSCRP
Resolved
This incident was due to a host outage. We appreciate your patience. Incident resolved at 12:14 EST
Posted Aug 01, 2022 - 18:16 UTC
Investigating
We are investigating an issue that is bringing our server offline. This incident started at around 8:48am EST.

Our development team has been notified.
Posted Aug 01, 2022 - 11:36 UTC
This incident affected: Servers (LSCRP Server 1 | RP).